Detect Compatible Age Gate
WordPress / Plugin Version

Age Gate WP Plugin Versions compatible with WP

Plugin Version Required WP Required PHP Updated Actions
Age Gate 2.2.2 4.7.3 5.6 2018-12-19 CodeDownload
Age Gate 2.2.1 4.7.3 5.6 2018-12-12 CodeDownload
Age Gate 2.2.0 4.7.3 5.6 2018-12-05 CodeDownload
Age Gate 2.0.5 4.7.3 5.6 2018-06-05 CodeDownload
Age Gate 2.0.6 4.7.3 5.6 2018-06-05 CodeDownload
Age Gate 2.0.4 4.7.3 5.6 2018-05-24 CodeDownload
Age Gate 2.0.3 4.7.3 5.6 2018-05-16 CodeDownload
Age Gate 2.0.2 4.7.3 5.6 2018-05-09 CodeDownload
Age Gate 2.0.1 4.7.3 5.6 2018-05-05 CodeDownload
Age Gate 1.5.4 4.7.3 2018-03-19 CodeDownload
Age Gate 1.5.5 4.7.3 2018-03-19 CodeDownload
Age Gate 1.5.3 4.7.3 2018-03-15 CodeDownload
Age Gate 1.5.2 4.7.3 2018-03-14 CodeDownload
Age Gate 1.5.1 4.7.3 2017-10-12 CodeDownload
Age Gate 1.5.0 4.7.3 2017-10-06 CodeDownload
Age Gate 1.4.13 4.7.3 2017-08-17 CodeDownload
Age Gate 1.4.11 4.7.3 2017-08-15 CodeDownload
Age Gate 1.4.12 4.7.3 2017-08-15 CodeDownload
Age Gate 1.4.10 4.7.3 2017-08-07 CodeDownload
Age Gate 1.4.9 4.7.3 2017-08-04 CodeDownload