Detect Compatible Age Gate
WordPress / Plugin Version

Age Gate WP Plugin Versions compatible with WP

Plugin Version Required WP Required PHP Updated Actions
Age Gate 2.16.4 5.0.0 5.6 2021-07-13 CodeDownload
Age Gate 2.16.3 5.0.0 5.6 2021-07-09 CodeDownload
Age Gate 2.16.2 5.0.0 5.6 2021-07-05 CodeDownload
Age Gate 2.16.1 5.0.0 5.6 2021-06-22 CodeDownload
Age Gate 2.13.4 5.0.0 5.6 2020-11-24 CodeDownload
Age Gate 2.10.0 5.0.0 5.6 2020-09-19 CodeDownload
Age Gate 2.9.0 5.0.0 5.6 2020-09-12 CodeDownload
Age Gate 2.8.0 5.0.0 5.6 2020-09-05 CodeDownload
Age Gate 2.5.0 4.7.3 5.6 2020-02-20 CodeDownload
Age Gate 2.4.0 4.7.3 5.6 2019-09-07 CodeDownload
Age Gate 2.3.6 4.7.3 5.6 2019-09-05 CodeDownload
Age Gate 2.3.5 4.7.3 5.6 2019-08-28 CodeDownload
Age Gate 2.3.4 4.7.3 5.6 2019-08-27 CodeDownload
Age Gate 2.3.3 4.7.3 5.6 2019-08-13 CodeDownload
Age Gate 2.3.2 4.7.3 5.6 2019-08-09 CodeDownload
Age Gate 2.3.1 4.7.3 5.6 2019-08-04 CodeDownload
Age Gate 2.3.0 4.7.3 5.6 2019-05-09 CodeDownload
Age Gate 2.2.6 4.7.3 5.6 2019-01-30 CodeDownload
Age Gate 2.2.5 4.7.3 5.6 2019-01-16 CodeDownload
Age Gate 2.2.4 4.7.3 5.6 2019-01-14 CodeDownload