Detect Compatible WooCommerce Payment Gateway – Inspire
WordPress / Plugin Version

WooCommerce Payment Gateway – Inspire WP Plugin Versions compatible with WP

Plugin Version Required WP Required PHP Updated Actions
WooCommerce Payment Gateway – Inspire 2.1.29 4.7 5.6 2024-07-09 CodeDownload
WooCommerce Payment Gateway – Inspire 2.1.28 4.7 5.6 2024-05-13 CodeDownload
WooCommerce Payment Gateway – Inspire 2.1.27 4.7 5.6 2024-03-25 CodeDownload
WooCommerce Payment Gateway – Inspire 2.1.26 4.7 5.6 2024-01-08 CodeDownload