Detect Compatible DeepL API translation plugin
WordPress / Plugin Version

DeepL API translation plugin WP Plugin Versions compatible with WP

Plugin Version Required WP Required PHP Updated Actions
DeepL API translation plugin 2.4.3.5 4.0.0 7.2 2024-03-14 CodeDownload
DeepL API translation plugin 2.4.3.4 4.0.0 7.2 2024-02-22 CodeDownload
DeepL API translation plugin 2.4.3.3 4.0.0 7.2 2024-02-22 CodeDownload
DeepL API translation plugin 2.4.3.2 4.0.0 7.2 2024-02-12 CodeDownload
DeepL API translation plugin 2.4.3.1 4.0.0 7.2 2024-02-09 CodeDownload
DeepL API translation plugin 2.4.3 4.0.0 7.2 2024-02-08 CodeDownload
DeepL API translation plugin 2.4.2.2 4.0.0 7.2 2024-01-17 CodeDownload
DeepL API translation plugin 2.4.2.1 4.0.0 7.2 2024-01-10 CodeDownload
DeepL API translation plugin 2.4.2 4.0.0 7.2 2024-01-07 CodeDownload
DeepL API translation plugin 2.4.1.3 4.0.0 7.2 2023-12-15 CodeDownload
DeepL API translation plugin 2.4.1.2 4.0.0 7.2 2023-12-01 CodeDownload
DeepL API translation plugin 2.4.1.1 4.0.0 7.2 2023-11-30 CodeDownload
DeepL API translation plugin 2.4.1 4.0.0 7.2 2023-11-27 CodeDownload
DeepL API translation plugin 2.3.9.2 4.0.0 7.2 2023-11-19 CodeDownload
DeepL API translation plugin 2.3.9.1 4.0.0 7.2 2023-11-08 CodeDownload
DeepL API translation plugin 2.3.7.3 4.0.0 7.2 2023-11-06 CodeDownload
DeepL API translation plugin 2.3.7.2 4.0.0 7.2 2023-11-02 CodeDownload
DeepL API translation plugin 2.3.7.1 4.0.0 7.2 2023-10-31 CodeDownload
DeepL API translation plugin 2.3.7 4.0.0 7.2 2023-10-28 CodeDownload
DeepL API translation plugin 2.3.6.8 4.0.0 7.2 2023-10-27 CodeDownload