Detect Compatible The Events Calendar
WordPress / Plugin Version

The Events Calendar WP Plugin Versions compatible with WP

Plugin Version Required WP Required PHP Updated Actions
The Events Calendar 5.9.0 4.9.18 5.6 2021-08-24 CodeDownload
The Events Calendar 5.8.2 4.9.18 5.6 2021-08-17 CodeDownload
The Events Calendar 5.8.1 4.9.16 5.6 2021-07-20 CodeDownload
The Events Calendar 5.8.0 4.9.16 5.6 2021-07-01 CodeDownload
The Events Calendar 5.7.1 4.9.16 5.6 2021-06-23 CodeDownload
The Events Calendar 5.7.0 4.9.16 5.6 2021-05-27 CodeDownload
The Events Calendar 5.0.1.2 4.9 5.6 2021-05-06 CodeDownload
The Events Calendar 5.0.3.3 4.9 5.6 2021-05-06 CodeDownload
The Events Calendar 5.1.1.2 4.9 5.6 2021-05-06 CodeDownload
The Events Calendar 5.1.2.2 4.9 5.6 2021-05-06 CodeDownload
The Events Calendar 5.1.3.1 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.1.4.1 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.1.5.1 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.1.6.1 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.2.0.1 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.2.1.2 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.3.0.1 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.3.1.2 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.3.2.2 4.9.14 5.6 2021-05-06 CodeDownload
The Events Calendar 5.4.0.3 4.9.14 5.6 2021-05-06 CodeDownload