Detect Compatible The Events Calendar
WordPress / Plugin Version

The Events Calendar WP Plugin Versions compatible with WP

Plugin Version Required WP Required PHP Updated Actions
The Events Calendar 4.6.15.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.16.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.17.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.18.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.19.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.2.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.20.2 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.21.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.22.2 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.23.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.24.2 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.25.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.26.2 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.3.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.4.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.5.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.6.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.7.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.8.1 4.5 5.2.4 2020-06-16 CodeDownload
The Events Calendar 4.6.9.1 4.5 5.2.4 2020-06-16 CodeDownload