Detect Compatible Ezoic
WordPress / Plugin Version

Ezoic WP Plugin Versions compatible with WP

Plugin Version Required WP Required PHP Updated Actions
Ezoic 2.12.1 5.2.0 5.4 2024-07-12 CodeDownload
Ezoic 2.12.0 5.2.0 5.4 2024-07-09 CodeDownload
Ezoic 2.11.0 5.2.0 5.4 2024-05-10 CodeDownload
Ezoic 2.10.1 5.2.0 5.4 2024-05-08 CodeDownload
Ezoic 2.9.9 5.2.0 5.4 2024-05-03 CodeDownload
Ezoic 2.9.8 5.2.0 5.4 2024-04-26 CodeDownload
Ezoic 2.9.7 5.2.0 5.4 2024-02-22 CodeDownload
Ezoic 2.9.6 5.2.0 5.4 2024-02-19 CodeDownload
Ezoic 2.9.5 5.2.0 5.4 2024-01-12 CodeDownload
Ezoic 2.9.4 5.2.0 5.4 2023-12-11 CodeDownload
Ezoic 2.9.3 5.2.0 5.4 2023-12-08 CodeDownload
Ezoic 2.9.2 5.2.0 5.4 2023-11-20 CodeDownload
Ezoic 2.9.1 5.2.0 5.4 2023-11-14 CodeDownload
Ezoic 2.9 5.2.0 5.4 2023-11-13 CodeDownload
Ezoic 2.8.42 5.2.0 5.4 2023-11-03 CodeDownload
Ezoic 2.8.41 5.2.0 5.4 2023-09-25 CodeDownload
Ezoic 2.8.40 5.2.0 5.4 2023-09-11 CodeDownload
Ezoic 2.8.39 5.2.0 5.4 2023-08-18 CodeDownload
Ezoic 2.8.38 5.2.0 5.4 2023-08-17 CodeDownload
Ezoic 2.8.36 5.2.0 5.4 2023-08-09 CodeDownload